蘋果官方發文警告用戶盡快升級舊款設備/系統以避免出現重大故障

  • A+
所屬分類:蘋果
摘要

IT之家10月19日消息 據英國媒體報道,蘋果正式對那些使用舊款iOS設備的用戶發出警告,因為從11月3日開始,這部分舊款設備的GPS定位、時間和日期方面可能會出現問題。

10月19日消息 據英國媒體報道,蘋果正式對那些使用舊款iOS設備的用戶發出警告,因為從11月3日開始,這部分舊款設備的GPS定位、時間和日期方面可能會出現問題。

蘋果官方發文警告用戶盡快升級舊款設備/系統以避免出現重大故障

蘋果官方表示:“使用舊款設備的用戶需在11月3日之前將設備更新到最新的iOS版本以確保其GPS,日期和時間正常運行。若用戶沒有在11月3日之前更新到設備可用的最新版本的iOS,某些舊款型號可能無法進行準確的GPS定位。

據報道,蘋果發出的這一警告主要針對的是iPhone 5及更早機型、iPad 4及更早機型的用戶。換句話說iPhone 5或iPad 4用戶需要至少升級到iOS 10.3.4,而更老版本設備的用戶則需升級到iOS 9.3.6才可避免設備出現問題。

admin

發表評論

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: